cyb3rpunk

Mi Escritorio [18]

Posted in Archlinux, GNU/Linux, linux by ramonovski on junio 7, 2010

:wq

About these ads
Tagged with: ,

24 comentarios

Suscríbete a los comentarios mediante RSS.

  1. tabris said, on junio 8, 2010 at 11:29 am

    omfg! :p esta realmente bueno y ese conky como lo hiciste puedes subirlo?

  2. Teh said, on junio 8, 2010 at 12:36 pm

    Claro.

    Ocupas instalar conky-lua:

    conkyrc

    lua

    Lo tomé de los foros de Arch y solo lo adapté a mi gusto.
    (http://bbs.archlinux.org/viewtopic.php?pid=671605#p671605)

    ¡Saludos y gracias!

  3. chupy35 said, on junio 8, 2010 at 1:19 pm

    jajaja bonito, fondo totalmente blanco para compenzar conly-lua? xD, ok..

    supongo que es pekwm.

    • Teh said, on junio 8, 2010 at 1:29 pm

      Como que no entendí eso de “compenzar conky-lua” =(
      Explica.

      Y sí, es PekWM, allí en la segunda imagen puse un script para mostrar los datos.

      • chupy35 said, on junio 8, 2010 at 2:32 pm

        no se, pensaria que el script de conky-lua es mucha dependencia para ti XD ya que usabas cli, pero se ve muy bien probare…

  4. Teh said, on junio 8, 2010 at 3:42 pm

    @chupy35:

    Sabes… ni lo había pensado =P

    Es de esos momentos en que ves algo y solo… “lo quieres”. Además que estos días mi mente estaba tan ocupada en asuntos de la escuela y solo quería sacar la versión de cada mes, que ni lo noté =P

  5. gnusosa said, on junio 10, 2010 at 2:14 pm

    ALL HEIL HYPNOTOAD

  6. biker said, on junio 13, 2010 at 3:05 pm

    weee,.,
    amo tooodos tus desktops :p

  7. Edgar Pompa said, on julio 22, 2010 at 9:16 am

    Pregunta algo tarde:

    ¿Qué utilizas como gestor de archivos y que reproductor?.

    • Teh said, on julio 22, 2010 at 11:43 am

      En ese entonces estaba utilizando PCManFM como gestor de archivos y MPD con el cliente Sonata como reproductor de audio.

      • Edgar Pompa said, on julio 22, 2010 at 4:39 pm

        Vale, muchísimas gracias :)

  8. Sonyc said, on agosto 28, 2010 at 8:57 am

    Hola. Excelente tu escritorio.

    Quería saber si me podés decir como hacés para personalizar así el prompt de la terminal (en ramone@desktop).

    Saludos.

    • Teh said, on agosto 28, 2010 at 6:25 pm

      Tan simple como personalizar la variable PS1 en el archivo de configuración de tu shell. Yo utilizo zsh y el archivo es ~/.zshrc Para bash, creo que está en ~/.bashrc

      Este es el código:

      export PS1=$’%{\e[0;35m%}%B┌─[%b%{\e[0;34m%}%n%{\e[0m%}@%{\e[0;34m%}%m%{\e[0;35m%}%B]%b%{\e[1;35m%}[%b%{\e[0;34m%}%~%{\e[0;35m%}%B] %{\e[0;35m%}%B└─╼%b%{\e[1;30m%}%{\e[0m%} ‘

      Como te digo, utilizo zsh. Si utilizas bash, entonces probablemente puede que no te despliegue bien el prompt.

      • Sonyc said, on agosto 28, 2010 at 6:28 pm

        Gracias man!

  9. Sonyc said, on agosto 31, 2010 at 8:07 pm

    Disculpa. Quería hacerte una ultima consulta. Como haces para que Conky pueda ejecutarse con Openbox? Acabo de instalar Openbox pero no consigo que Conky se ejecute sin desaparecer luego de hacer click en el escritorio.

  10. Sonyc said, on septiembre 1, 2010 at 11:19 am

    Solucionado. Gracias por todo.

  11. Alexander Anderson said, on octubre 17, 2010 at 11:52 am

    Que onda oye me gusto demasiado tu configuración y quería preguntarte el tipo de letra que usas en esta configuración y además si podrías decirme como puedo configurar mi bash como lo tienes en otro post que incluso colocaste la configuración pero era para zsh gracias de antemano.

  12. Alexander Anderson said, on octubre 19, 2010 at 6:55 am

    Ok Muchas gracias!! :-D

  13. mranderson45 said, on mayo 8, 2011 at 2:54 pm

    Oye esta es una pregunta tonta pero caray, he instalado lm_sensors que segun tengo entendido es para poder ver la temperatura del procesador y demas pero tienes una variable llamada acpitemp y bueno esa es la unica que no me saca el lm_sensors :-S podrías ayudarme con eso?? Ya que conky se ve super mal con un 0% en la temperatura jejeje :-P

    • ramonoid said, on mayo 10, 2011 at 12:04 am

      Jamás he utilizado lm_sensors, pero probablemente pasa que esa variable que mencionas ande buscando la información de la temperatura en una ruta diferente. Verifícalo tú mismo y mira si puedes editar el valor de dicha variable. Por lo general la encontrarás en /proc/acpi/thermal_zone o algo similar.
      Aunque recientemente he leido que /proc/acpi está siendo sustituido por /sys, así que tambien checa eso.

      Con los siguientes comando puedes verificar la temperatura:

      - cat /sys/bus/acpi/devices/LNXTHERM\:00/thermal_zone/temp
      - acpi -t
      - cat /proc/acpi/thermal_zone/THRM/temperature

  14. mranderson45 said, on enero 21, 2012 at 12:08 pm

    Hey que onda! Oye nuevamente aquí molestando preguntando ahora por tu hypnotoad jejeje esta con madres, y quería saber si lo hiciste archivo .cow para eso del “cowsay” o desde el mismo archivo donde configuraste tu PS1 fuiste haciendo puro ‘echo’, nose si aún tengas la configuración para verla, gracias :-D


Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

%d personas les gusta esto: